Para ver correctamente el sitio debe tener instalado el plugin de Flash 6.0